Changeset 238 for trunk/docs


Ignore:
Timestamp:
Jan 22, 2006, 10:18:51 AM (14 years ago)
Author:
darcy
Message:

Update all version strings to 3.8.

Location:
trunk/docs
Files:
3 edited

Legend:

Unmodified
Added
Removed
  • trunk/docs/announce.txt

    r213 r238  
    44
    55-------------------------------
    6 Release of PyGreSQL version 3.7
     6Release of PyGreSQL version 3.8
    77-------------------------------
    88
    9 PyGreSQL v3.7 has been released.
     9PyGreSQL v3.8 has been released.
    1010
    11 It is available at: ftp://ftp.postgresql.org/pub/distrib/PyGreSQL-3.7.tgz.
     11It is available at: ftp://ftp.postgresql.org/pub/distrib/PyGreSQL-3.8.tgz.
    1212
    1313If you are running NetBSD, look in the packages directory under databases.
     
    2121
    2222| D'Arcy J.M. Cain
    23 | darcy@pygresql.org
     23| darcy@PyGreSQL.org
  • trunk/docs/index.html

    r218 r238  
    9595
    9696  <div id="title">PyGreSQL</div>
    97   <div id="version">Version 3.7</div>
     97  <div id="version">Version 3.8</div>
    9898  <div id="banner"></div>
    9999  <div id="bannertext">:: PostgreSQL module for Python ::</div>
  • trunk/docs/readme.txt

    r224 r238  
    44
    55--------------------
    6 PyGreSQL version 3.7
     6PyGreSQL version 3.8
    77--------------------
    88
     
    7474version 2.0 and serves as the "BDFL" of PyGreSQL.
    7575
    76 The current version PyGreSQL 3.7 needs PostgreSQL 7.1.3 and Python 2.1 or above.
     76The current version PyGreSQL 3.8 needs PostgreSQL 7.1.3 and Python 2.1 or above.
    7777
    7878
Note: See TracChangeset for help on using the changeset viewer.