Changeset 344 for trunk/docs


Ignore:
Timestamp:
Nov 1, 2008, 11:49:19 AM (11 years ago)
Author:
cito
Message:

Mention the new requirements (Python 2.3 and PostgreSQL 7.4).

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/docs/install.txt

    r324 r344  
    1616``PATH`` environment variable.
    1717
    18 The current version of PyGreSQL has been tested with Python 2.4.3 and
    19 PostGreSQL 8.1.4. Older version should work as well, but you will need
    20 at least Python 2.1 and PostgreSQL 7.1.3.
     18The current version of PyGreSQL has been tested with Python 2.5 and
     19PostGreSQL 8.3. Older version should work as well, but you will need
     20at least Python 2.3 and PostgreSQL 7.4.
    2121
    2222If you are using the DB-API 2.0 module you may consider installing
Note: See TracChangeset for help on using the changeset viewer.