Changeset 345


Ignore:
Timestamp:
Nov 1, 2008, 2:15:53 PM (11 years ago)
Author:
cito
Message:

We don't need to support Py 1.x here.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/module/pgmodule.c

    r338 r345  
    11/*
    2  * $Id: pgmodule.c,v 1.81 2008-10-31 21:13:19 darcy Exp $
     2 * $Id: pgmodule.c,v 1.82 2008-11-01 18:15:53 cito Exp $
    33 * PyGres, version 2.2 A Python interface for PostgreSQL database. Written by
    44 * D'Arcy J.M. Cain, (darcy@druid.net).  Based heavily on code written by
     
    4242
    4343#include <Python.h>
    44 
    45 /* PyObject_Del does not exist in older versions of Python: */
    46 #if PY_VERSION_HEX < 0x01060000
    47 #define PyObject_Del(op) PyMem_DEL((op))
    48 #endif
    4944
    5045static PyObject *Error, *Warning, *InterfaceError,
Note: See TracChangeset for help on using the changeset viewer.