Changeset 357 for trunk/docs


Ignore:
Timestamp:
Nov 21, 2008, 6:18:32 AM (11 years ago)
Author:
cito
Message:

Modernize code in pg module a bit (we are requiring Py 2.3 now).

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/docs/future.txt

    r356 r357  
    88
    99- Add check that we have at least Py 2.3 and Pg 7.4,
    10   remove or rewrite cruft with old smell (has_key, type() etc.)
     10  remove or rewrite old/ineffective code
    1111- Support PQescapeStringConn and PQescapeByteaConn
    1212  (see also http://www.postgresql.org/docs/techdocs.49).
Note: See TracChangeset for help on using the changeset viewer.