Changeset 360 for trunk/docs


Ignore:
Timestamp:
Nov 21, 2008, 8:55:22 AM (11 years ago)
Author:
cito
Message:

Check Python version, do not install with Py < 2.3 and Py >= 3.0. Added meta information.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/docs/future.txt

    r357 r360  
    77-----
    88
    9 - Add check that we have at least Py 2.3 and Pg 7.4,
    10   remove or rewrite old/ineffective code
    119- Support PQescapeStringConn and PQescapeByteaConn
    1210  (see also http://www.postgresql.org/docs/techdocs.49).
Note: See TracChangeset for help on using the changeset viewer.