Changeset 453 for trunk/docs


Ignore:
Timestamp:
Oct 31, 2012, 7:48:56 AM (7 years ago)
Author:
cito
Message:

Clarify supported versions in the changelog.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/docs/changelog.txt

    r449 r453  
    66-----------
    77- Dropped support for Python below 2.5 and PostgreSQL below 8.3.
    8 - Support the new PostgreSQL versions 9.0 and 9.1.
     8- Added support for Python up to 2.7 and PostgreSQL up to 9.2.
    99- Particularly, support PQescapeLiteral() and PQescapeIdentifier().
    1010- The query method of the classic API now supports positional parameters.
     
    3838------------------------
    3939- Dropped support for Python below 2.3 and PostgreSQL below 7.4.
     40- Added support for Python up to 2.6 and PostgreSQL up to 8.3.
    4041- Improved performance of fetchall() for large result sets
    4142  by speeding up the type casts (as suggested by Peter Schuller).
Note: See TracChangeset for help on using the changeset viewer.