Changeset 509 for trunk/docs


Ignore:
Timestamp:
Jan 6, 2013, 9:32:25 PM (7 years ago)
Author:
darcy
Message:

Prepare for 4.1.1 bugfix release.

Location:
trunk/docs
Files:
6 edited

Legend:

Unmodified
Added
Removed
  • trunk/docs/announce.txt

    r475 r509  
    33======================
    44
    5 -------------------------------
    6 Release of PyGreSQL version 4.1
    7 -------------------------------
     5---------------------------------
     6Release of PyGreSQL version 4.1.1
     7---------------------------------
    88
    9 It has been a long time coming but PyGreSQL v4.1 has been released.
     9A few problems showed up with the 4.1 release so we are releasing a
     10quick bugfix version.
    1011
    11 It is available at: http://pygresql.org/files/PyGreSQL-4.1.tgz.
     12It is available at: http://pygresql.org/files/PyGreSQL-4.1..1tgz.
    1213
    1314If you are running NetBSD, look in the packages directory under databases.
  • trunk/docs/changelog.rst

    r482 r509  
    11ChangeLog
    22=========
     3
     4Version 4.1.1 (2013-01-08)
     5--------------------------
     6- Add WhenNotified class and method.  Replaces need for third party pgnotify.
     7- Sharpen test for inserting current_timestamp.
     8- Add more quote tests.  False and 0 should evaluate to NULL.
     9- More tests - Any number other than 0 is True.
     10- Do not use positional parameters internally.
     11  This restores backward compatibility with version 4.0.
     12- Add methods for changing the decimal point.
    313
    414Version 4.1 (2013-01-01)
  • trunk/docs/changelog.txt

    r479 r509  
    22PyGreSQL ChangeLog
    33==================
     4
     5Version 4.1.1 (2013-01-08)
     6--------------------------
     7- Add WhenNotified class and method.  Replaces need for third party pgnotify.
     8- Sharpen test for inserting current_timestamp.
     9- Add more quote tests.  False and 0 should evaluate to NULL.
     10- More tests - Any number other than 0 is True.
     11- Do not use positional parameters internally.
     12  This restores backward compatibility with version 4.0.
     13- Add methods for changing the decimal point.
    414
    515Version 4.1 (2013-01-01)
  • trunk/docs/conf.py

    r469 r509  
    5252#
    5353# The short X.Y version.
    54 version = '4.1'
     54version = '4.1.1'
    5555# The full version, including alpha/beta/rc tags.
    56 release = '4.1'
     56release = '4.1.1'
    5757
    5858# The language for content autogenerated by Sphinx. Refer to documentation
  • trunk/docs/introduction.rst

    r467 r509  
    3939version 2.0 and serves as the "BDFL" of PyGreSQL.
    4040
    41 The current version PyGreSQL 4.1 needs PostgreSQL 8.3 and Python 2.5 or above.
     41The current version PyGreSQL 4.1.1 needs PostgreSQL 8.3 and Python 2.5 or above.
  • trunk/docs/readme.txt

    r455 r509  
    33==========================================
    44
    5 --------------------
    6 PyGreSQL version 4.1
    7 --------------------
     5----------------------
     6PyGreSQL version 4.1.1
     7----------------------
    88
    99.. meta::
Note: See TracChangeset for help on using the changeset viewer.