Changeset 533


Ignore:
Timestamp:
Nov 16, 2015, 11:45:30 PM (4 years ago)
Author:
darcy
Message:

Change supported versions.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/module/setup.py

    r529 r533  
    2222  (the Windows installer has it as part of the database server feature)
    2323
    24 The supported versions are Python 2.5-2.7 and PostgreSQL 8.3-9.2.
     24The supported versions are Python 2.5-3.4 and PostgreSQL 8.3-9.3.
    2525
    2626Use as follows:
     
    4141import sys
    4242
    43 if not (2, 3) <= sys.version_info[:2] < (3, 0):
     43if not (2, 5) <= sys.version_info[:2] <= (3, 4):
    4444    raise Exception("Sorry, PyGreSQL %s"
    4545        " does not support this Python version" % version)
Note: See TracChangeset for help on using the changeset viewer.