Changeset 632 for branches/4.x


Ignore:
Timestamp:
Nov 26, 2015, 10:37:37 AM (4 years ago)
Author:
D'Arcy J.M. Cain
Message:

Prepare setup script for 4.2.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • branches/4.x/module/setup.py

    r623 r632  
    22# $Id$
    33
    4 """Setup script for PyGreSQL version 4.1
     4"""Setup script for PyGreSQL version 4.2
    55
    66PyGreSQL is an open-source Python module that interfaces to a
     
    2222  (the Windows installer has it as part of the database server feature)
    2323
    24 The supported versions are Python 2.5-2.7 and PostgreSQL 8.3-9.2.
     24The supported versions are Python 2.5-2.7 and PostgreSQL 8.3-9.4.
    2525
    2626Use as follows:
     
    3636"""
    3737
    38 version = '4.1.2a1'
     38version = '4.2'
    3939
    4040
Note: See TracChangeset for help on using the changeset viewer.