Changeset 701 for branches/4.x


Ignore:
Timestamp:
Jan 8, 2016, 9:17:48 AM (4 years ago)
Author:
cito
Message:

Confirmed that PyGreSQL runs with PostgreSQL 9.5

All tests pass with PostgreSQL 9.5 on Ubuntu 64bit and Windows 7 32/64 bit.

Location:
branches/4.x
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • branches/4.x/docs/contents/changelog.rst

    r695 r701  
    66- Set a better default for the user option "escaping-funcs".
    77- The supported Python versions are 2.4 to 2.7.
    8 - PostgreSQL is supported in all versions from 8.3 to 9.4.
     8- PostgreSQL is supported in all versions from 8.3 to 9.5.
    99- Force build to compile with no errors.
    1010- Fix decimal point handling.
  • branches/4.x/module/setup.py

    r700 r701  
    2222  (the Windows installer has it as part of the database server feature)
    2323
    24 The supported versions are Python 2.4-2.7 and PostgreSQL 8.3-9.4.
     24The supported versions are Python 2.4-2.7 and PostgreSQL 8.3-9.5.
    2525
    2626Use as follows:
Note: See TracChangeset for help on using the changeset viewer.