Changeset 854 for tags


Ignore:
Timestamp:
Feb 18, 2016, 1:17:44 PM (3 years ago)
Author:
darcy
Message:

Fix version number.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • tags/4.2.1/docs/about.txt

    r826 r854  
    3737version 2.0 and serves as the "BDFL" of PyGreSQL.
    3838
    39 The current version PyGreSQL 4.2 needs PostgreSQL 8.3 or newer and Python 2.5
    40 to 2.7. If you are using Python 3.x, you will need PyGreSQL 5.0 or newer.
     39The current version PyGreSQL 4.2.1 needs PostgreSQL 8.3 or newer and Python
     402.5 to 2.7. If you are using Python 3.x, you will need PyGreSQL 5.0 or newer.
Note: See TracChangeset for help on using the changeset viewer.