Changeset 873 for trunk


Ignore:
Timestamp:
Apr 9, 2016, 8:16:04 AM (3 years ago)
Author:
cito
Message:

Update to next version number 5.0.1

Also, do not inhibit installation under Python 3.6 since
it is unlikely that anything will break there.

Location:
trunk
Files:
3 edited

Legend:

Unmodified
Added
Removed
  • trunk/docs/about.txt

    r826 r873  
    3737version 2.0 and serves as the "BDFL" of PyGreSQL.
    3838
    39 The current version PyGreSQL 5.0 needs PostgreSQL 9.0 or newer and Python 2.6,
     39The current version PyGreSQL 5.0.1 needs PostgreSQL 9.0 or newer and Python 2.6,
    40402.7 or 3.3 to 3.5. If you need to support older PostgreSQL versions or older
    4141Python 2.x versions, you can resort to PyGreSQL 4.x that still supports them.
  • trunk/mktar

    r864 r873  
    11#! /bin/sh
    22
    3 VERSION=5.0
     3VERSION=5.0.1
    44DISTDIR=/u/WEB/pyg/files
    55
  • trunk/setup.py

    r870 r873  
    3333"""
    3434
    35 version = '5.0'
     35version = '5.0.1'
    3636
    3737
    3838import sys
    3939
    40 if (not (2, 6) <= sys.version_info[:2] <= (2, 7)
    41         and not (3, 3) <= sys.version_info[:2] <= (3, 5)):
     40if (not (2, 6) <= sys.version_info[:2] < (3, 0)
     41        and not (3, 3) <= sys.version_info[:2] < (4, 0)):
    4242    raise Exception("Sorry, PyGreSQL %s"
    4343        " does not support this Python version" % version)
Note: See TracChangeset for help on using the changeset viewer.