Changeset 873 for trunk/docs


Ignore:
Timestamp:
Apr 9, 2016, 8:16:04 AM (3 years ago)
Author:
cito
Message:

Update to next version number 5.0.1

Also, do not inhibit installation under Python 3.6 since
it is unlikely that anything will break there.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/docs/about.txt

    r826 r873  
    3737version 2.0 and serves as the "BDFL" of PyGreSQL.
    3838
    39 The current version PyGreSQL 5.0 needs PostgreSQL 9.0 or newer and Python 2.6,
     39The current version PyGreSQL 5.0.1 needs PostgreSQL 9.0 or newer and Python 2.6,
    40402.7 or 3.3 to 3.5. If you need to support older PostgreSQL versions or older
    4141Python 2.x versions, you can resort to PyGreSQL 4.x that still supports them.
Note: See TracChangeset for help on using the changeset viewer.