Changeset 877 for trunk/docs


Ignore:
Timestamp:
Jul 16, 2016, 5:36:09 AM (3 years ago)
Author:
cito
Message:

Fix issue with pg types with OID >= 0x80000000

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/docs/contents/changelog.rst

    r875 r877  
    99- The connect() function of the DB API 2.0 module now accepts additional keyword
    1010  parameters such as "application_name" which will be passed on to PostgreSQL.
     11- PyGreSQL now adapts some queries to be able to access older PostgreSQL 8.x
     12  databases (as suggested on the mailing list by Andres Mejia). However, these
     13  old versions of PostgreSQL are not officially supported and tested any more.
     14- Fixed an issue with Postgres types that have an OID >= 0x80000000 (reported
     15  on the mailing list by Justin Pryzby).
    1116- Made C extension compatible with MSVC 9 again (this was needed to compile for
    1217  Python 2 on Windows).
Note: See TracChangeset for help on using the changeset viewer.