Ignore:
Timestamp:
Jul 8, 2018, 10:48:06 AM (13 months ago)
Author:
cito
Message:

Prepare for version 5.0.6

File:
1 edited

Legend:

Unmodified
Added
Removed
  • branches/5.0.x/docs/about.txt

    r930 r940  
    3737version 2.0 and serves as the "BDFL" of PyGreSQL.
    3838
    39 The current version PyGreSQL 5.0.5 needs PostgreSQL 9.0 to 9.6 or 10, and
    40 Python 2.6, 2.7 or 3.3 to 3.6. If you need to support older PostgreSQL versions
     39The current version PyGreSQL 5.0.6 needs PostgreSQL 9.0 to 9.6 or 10, and
     40Python 2.6, 2.7 or 3.3 to 3.7. If you need to support older PostgreSQL versions
    4141or older Python 2.x versions, you can resort to the PyGreSQL 4.x versions that
    4242still support them.
Note: See TracChangeset for help on using the changeset viewer.