Opened 7 years ago

Closed 7 years ago

#47 closed defect (fixed)

Check compatibility with PostgreSQL 9.2

Reported by: cito Owned by: darcy
Priority: major Milestone: 4.1
Component: DB API 2 Version: 4.0
Keywords: Cc:

Description

We need to check that Pygres plays nicely with the new PostgreSQL 9.2 release:

Check that it compiles against the pqlib of Pg 9.2
Check that the test suite is running with Pg 9.2
Check that it works with Pg and Py both 64bit on Win

Change History (1)

comment:1 Changed 7 years ago by darcy

  • Resolution set to fixed
  • Status changed from new to closed

The latest version passes all the unit tests against 9.2.

Note: See TracTickets for help on using tickets.